Delays in API response times
Incident Report for Administrate
Resolved
We have resolved the issue with the API response times and will continue to monitor the situation. Apologies for any inconvenience
Posted Mar 02, 2022 - 13:05 UTC
Identified
We have identified the issue with the API response times and are working to resolve it as quickly as possible
Posted Mar 02, 2022 - 11:42 UTC
Investigating
We are aware of performance problems with the GraphQL, LMS and Weblink APIs and are investigating
Posted Mar 02, 2022 - 11:19 UTC