Sign-in and API failures
Incident Report for Administrate
Resolved
We have resolved the issue with the Weblink and LMS-APIs and will continue to monitor the situation. Apologies for any inconvenience
Posted Apr 20, 2022 - 13:03 UTC
Identified
We have identified the issue with the APIs and are working to resolve it as quickly as possible
Posted Apr 20, 2022 - 12:59 UTC
Update
We are continuing to investigate this issue.
Posted Apr 20, 2022 - 12:57 UTC
Investigating
We are aware of performance problems with the Weblink and LMS-APIs and are investigating
Posted Apr 20, 2022 - 12:55 UTC
This incident affected: API (LMS API, Weblink API).