System outage
Incident Report for Administrate
Resolved
We confirm that the stability and performance are back to normal, and this incident has now been resolved.
Posted May 22, 2023 - 09:52 UTC
Monitoring
We are seeing improved performances, all components are up and running. We are still monitoring the stability of our systems.
Posted May 22, 2023 - 09:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 22, 2023 - 09:44 UTC
Identified
Critical database patches were applied which resulted in a temporary outage across all components for 6 minutes
Posted May 22, 2023 - 09:44 UTC
This incident affected: API (GraphQL API, LMS API, Legacy API, Weblink API) and TMS Application, Identity Provider.