Degraded performance and time-out errors on TMS (events)
Incident Report for Administrate
Resolved
We confirm that the stability and performance are back to normal, and this incident has now been resolved.
Posted May 15, 2023 - 14:24 UTC
Monitoring
We are seeing improved performance after making changes. We are still monitoring the stability of our systems.
Posted May 15, 2023 - 11:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 15, 2023 - 11:09 UTC
Update
We are seeing some improvement and continuing to work on stabilizing these time-out issues.
Posted May 15, 2023 - 10:31 UTC
Identified
We are investigating degraded performance and time-out errors with our GraphQL API when loading the list of events, or loading learners on an event.
Posted May 15, 2023 - 10:13 UTC
This incident affected: API (GraphQL API) and TMS Application.