Scheduled Maintenance is now complete, the platform should now be stable. Sorry for any inconvenience.
Posted Sep 28, 2024 - 10:01 UTC
Verifying
Main maintenance is complete and full access is restored to the system but we are continuing to monitor and are doing post-maintenance testing. Some instability may be seen for the next 30 minutes while changes propagate through the system.
Posted Sep 28, 2024 - 09:03 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 28, 2024 - 08:00 UTC
Scheduled
Scheduled maintenance is planned for Saturday, September 28, 2024, from 8:00 AM to 11:00 AM UTC. During this time there will be a period of downtime for approximately 1 hour which will prevent access to the TMS, LMS, WebLink, and our APIs. Please inform your students in advance.
Posted Sep 18, 2024 - 09:10 UTC
This scheduled maintenance affected: API (GraphQL API, LMS API, Legacy API, Weblink API) and TMS Application, Identity Provider.