Delay with background jobs and portal caching
Incident Report for Administrate
Resolved
Our services are stable, and the delay and issue with background jobs appear to be fully resolved now.
Posted May 15, 2023 - 08:56 UTC
Monitoring
On May 15, at 7:17 AM UTC, a node in our cache cluster failing over from writer to reader caused an interruption to our background jobs and portal caching. Some emails may have taken up to an hour to be processed and sent, and some requests to WebLink and LMS portals may have failed during that time period. The issue appears to be resolved now, and we are monitoring our services to ensure they are stable.
Posted May 15, 2023 - 08:48 UTC
This incident affected: TMS Application and API (LMS API).