Database Instability Issues
Incident Report for Administrate
Resolved
[Issue] The database stability issues have now been resolved. We have temporarily disabled the "Record Attendance" functionality from the event screen. We plan to reinstate this functionality early next week and will announce once this is available.
Posted Apr 18, 2024 - 17:51 UTC
Update
[Issue] We believe that we have identified the cause of database stability issue and we are testing the fix for this. We will be disabling the "Record Attendance" functionality on Events as part of the required work. This will be disabled temporarily and we will reinstate this functionality once the database stability levels return to normal and we make some further changes. We hope that this will be resolved soon. Stay tuned.
Posted Apr 18, 2024 - 17:21 UTC
Update
[Issue] We apologise that the database stability issues are still ongoing. We are still in communication with our Cloud Provider while they are investigating this. We will post a further update as soon as we have one. Stay tuned.
Posted Apr 18, 2024 - 15:44 UTC
Update
[Issue] We apologise that the database stability issues are still ongoing. We have escalated this to our Cloud Provider and are continuing to work on the fix to restore services to their normal level. We will post a further update as soon as we have one. Stay tuned.
Posted Apr 18, 2024 - 14:10 UTC
Update
[Issue] We’re are continuing to have intermittent with the database stability. We’re continuing to work on this and hope to have this resolved very soon. Stay tuned
Posted Apr 18, 2024 - 13:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2024 - 11:56 UTC
Identified
[Issue] We’re currently having issues with database stability. We’re working on this and hope to have this resolved very soon. Stay tuned
Posted Apr 18, 2024 - 11:45 UTC
This incident affected: API (GraphQL API, LMS API, Legacy API, Weblink API) and TMS Application, Identity Provider.